+86-13951940532
contact@oakchina.cn

【24】IMU firmware version detected: 3.2.13 is not supported. Latest supported: 3.9.9.

【24】IMU firmware version detected: 3.2.13 is not supported. Latest supported: 3.9.9.

报错提示:

[14442C1011113CD400] [1.9] [24.242] [IMU(4)] [critical] IMU firmware version detected: 3.2.13 is not supported. Latest supported: 3.9.9. Use 'imu.enableFirmwareUpdate(True)' once to update firmware to latest.

解决方法:

imu->enableFirmwareUpdate(true);
在对应源码中,添加上面的语句
例如此处

如果是python,请查看如何使用imu节点,教程>>

如果你不想修改程序,可以跑下面的程序自动更新。